AE修复表达式语言错误脚本 Aescripts ExpressionUniversalizer V3.1.2

AE修复表达式语言错误脚本 Aescripts ExpressionUniversalizer V3.1.2-1

AE修复表达式语言错误脚本 Aescripts Expression Universalizer V3.1.2
AE工程都是用英文版AE制作的,如果工程涉及到表达式,而且你使用中文版或者其他语言版本的AE,就会有错误提示,可以先在英文版AE中打开模板,然后使用这个脚本,可以将模板转化成任何语言都可以使用
Automatically converts the expressions in your projects so that they are compatible with After Effects running in any language. If you are an After Effects template author or create projects for international clients you’ve certainly ran into the situation where your expressions break on your client’s machine. This is where ExpressionUniversalizer will come to the rescue! Just run it with one click on your projects before you post or send them and they will be guaranteed to work!
支持的AE版本?
AE CC 2017, CC 2015.3, CC 2015, CC 2014, CC, CS6, Win/Mac
AE脚本怎么安装?
拷贝jsxbin文件到Support Files\Scripts\ScriptUI Panels
AE脚本不能用?
不要用中文版AE,中文版表达式会报错
偏好设置,Edit—Preferences—General面板下,勾选上Allow Scripts to Write Files and Access Network
脚本不支持你的AE版本(可能性较小)

链接立即下载提取码: bzdv复制
0

评论0

请先
色彩分类色差AE插件 Plugin Everything – QCA V2 Win/Mac
色彩分类色差AE插件 Plugin Everything – QCA V2 Win/Mac
1分钟前 有人购买 去瞅瞅看
显示验证码
没有账号?注册  忘记密码?

社交账号快速登录

微信扫一扫关注
如已关注,请回复“登录”二字获取验证码